Wordpress 再爆漏洞,请尽快升级

By Jiang | 3月 22, 2007

最近可真是 Wordpress 的多事之秋,今天有看到一个关于 Wordpress 漏洞的消息。于是乎赶紧去下载最新的 svn 版,没想到折腾半天装上之后存在“Illegal offset type”错误,没办法又只得恢复到原来的 Wordpress 版本,并按照原文提供的办法进行了修改。

这也是今天晚上一段时间部分用户无法访问本站的原因。这件事情给我一个教训是,以后再升级,一定要现在本地进行测试,决不可以抱着侥幸心理在网站上直接升级!

Topics: Wordpress | 4,517 views | 关闭评论
LinkWorth
Hostgator

酷站链接 (Featured Links)

最新评论 (Recent Comments)

  • air jordan shoe: 不错,挺厉害的~~
  • Hairstyles: 原来链接这么重要!
  • Haircuts: 有空试一下看看
  • CHI Flat Iron: 哇,这么多插件啊,慢慢看!
  • 诗酒如画: 1)备份你的WordPress数据库 推荐用WordPress Database Backup在后台操作.下载备份的压缩包或者是传到自己邮箱里都可以. 如果直接在数据库中备份的话,记得选择UTF8编码,切记. 2)备份你的程序...
  • north face wholesale: en ,我会试一试的。

搜索 (Search)

合作伙伴

推荐站点 (Recommendations)

Partner links

WordPressChina
  • 原创博客联盟