Wordpress v2.1.1 危险,请立即升级

By Jiang | 3月 3, 2007

ella最近几天在 Wordpress 官方站点下载 Wordpress v2.1.1 的用户,这个版本非常危险,请立即升级新版本 Wordpress v2.1.2 。

Wordpress.org 一台主机被入侵,Wordpress v2.1.1 代码被入侵者更改,被修改的代码允许用户从远程执行 PHP 代码。这类事情之前从未发生过,Wordpress 负责人立即关闭了 Wordpress 的下载并对服务器作了检查,并立即发布了新版本 v2.1.2 ,这是一个应急升级版本,仅对 v2.1.1 做了少许更新。同时,所有 Wordpress.org 论坛注册用户,都需要重新设置密码。

除了尽快升级自己的 Wordpress 之外,这次事件再次告诉我们,网络是不安全的。尽管有时候我们比较懒,但是遇到这种软件重要的安全升级,还是要尽快升级,以确保自己网站的安全。

Topics: Wordpress | 5,073 views | 2 Comments »


2 comments | Add One

  1. SillySnail - 03/30/2007 at 4:09 下午 #

    我发现你这篇ping了很多人啊,赞好人一个

  2. Jiang - 03/30/2007 at 10:09 下午 #

    这个因为担心安全问题,给大家都ping了一下,呵呵

LinkWorth
Hostgator

酷站链接 (Featured Links)

最新评论 (Recent Comments)

  • air jordan shoe: 不错,挺厉害的~~
  • Hairstyles: 原来链接这么重要!
  • Haircuts: 有空试一下看看
  • CHI Flat Iron: 哇,这么多插件啊,慢慢看!
  • 诗酒如画: 1)备份你的WordPress数据库 推荐用WordPress Database Backup在后台操作.下载备份的压缩包或者是传到自己邮箱里都可以. 如果直接在数据库中备份的话,记得选择UTF8编码,切记. 2)备份你的程序...
  • north face wholesale: en ,我会试一试的。

搜索 (Search)

合作伙伴

推荐站点 (Recommendations)

Partner links

WordPressChina
  • 原创博客联盟